Как зарегистрироваться на форуме?

Блог имени Вячеслав ExtraSoft (темы, которые создал(а) участник форума Вячеслав ExtraSoft)

Программирование на Платформе 1С 8.2

Программы серии 1C для бухгалтерии Казахстана (1С:Предприятие, Бухгалтерский учет, Зарплата и Управление Персоналом, Управление Торговлей, Торговля и Склад, Зарплата и Kадры и т.д.).

Re: Программирование на Платформе 1С

Сообщение Senator_I » 21 сен 2011, 09:20

Спасибо, попробую!
Аватара пользователя
Senator_I

 
Сообщения: 15845
Зарегистрирован: 14 май 2009, 08:51
Откуда: Астана
Профессия: Программист 1С
Блог имени Senator_I
Активность участника

Эта тема в сообществах:


Re: Программирование на Платформе 1С

Сообщение Senator_I » 21 сен 2011, 09:31

Нет, вот такую ошибку выдает:
{Документ.РеализацияТоваровУслуг.МодульОбъекта(172)}: Ошибка при вызове метода контекста (Выполнить)
ВыборкаСтрокТоварыИтоги = ЗапросПоТоварам.Выполнить().Выбрать(ОбходРезультатаЗапроса.ПоГруппировкамСИерархией);
по причине:

по причине:
{(33, 4)}: Синтаксическая ошибка "РеализацияТоваровУслугТовары.Объем"
<<?>>РеализацияТоваровУслугТовары.Объем
Аватара пользователя
Senator_I

 
Сообщения: 15845
Зарегистрирован: 14 май 2009, 08:51
Откуда: Астана
Профессия: Программист 1С
Блог имени Senator_I
Активность участника

Re: Программирование на Платформе 1С

Сообщение shurik_kz » 21 сен 2011, 13:29

Запятые проверьте, должно быть как я выше показал.
Аватара пользователя
shurik_kz
Эксперт-Куратор
 
Сообщения: 6927
Зарегистрирован: 17 сен 2008, 15:02
Откуда: Almaty
Профессия: IT Специалист
Блог имени shurik_kz
Активность участника

    Re: Программирование на Платформе 1С

    Сообщение Senator_I » 21 сен 2011, 14:41

    Сейчас проверю!
    Аватара пользователя
    Senator_I

     
    Сообщения: 15845
    Зарегистрирован: 14 май 2009, 08:51
    Откуда: Астана
    Профессия: Программист 1С
    Блог имени Senator_I
    Активность участника

    Re: Программирование на Платформе 1С

    Сообщение Senator_I » 21 сен 2011, 16:22

    Вот так написал и опять ошибка:

    ЗапросПоТоварам = Новый Запрос();
    ЗапросПоТоварам.УстановитьПараметр("ТекДокумент", ЭтотОбъект.Ссылка);
    ЗапросПоТоварам.Текст =
    "ВЫБРАТЬ РАЗРЕШЕННЫЕ
    | РеализацияТоваровУслугТовары.НомерСтроки,
    | РеализацияТоваровУслугТовары.Номенклатура,
    | РеализацияТоваровУслугТовары.ЕдиницаИзмерения.Наименование КАК ЕдиницаИзмеренияНаименование,
    | РеализацияТоваровУслугТовары.Номенклатура.Код КАК ТоварКод,
    | РеализацияТоваровУслугТовары.Объем,
    | СУММА(РеализацияТоваровУслугТовары.Количество) КАК Количество,
    | РеализацияТоваровУслугТовары.Цена,
    | СУММА(РеализацияТоваровУслугТовары.Сумма) КАК Сумма,
    | СУММА(РеализацияТоваровУслугТовары.СуммаНДС) КАК СуммаНДС,
    | СУММА(ВЫБОР
    | КОГДА РеализацияТоваровУслугТовары.Ссылка.УчитыватьНДС
    | И РеализацияТоваровУслугТовары.Ссылка.СуммаВключаетНДС
    | ИЛИ (НЕ РеализацияТоваровУслугТовары.Ссылка.УчитыватьНДС)
    | ТОГДА РеализацияТоваровУслугТовары.Сумма
    | ИНАЧЕ ВЫБОР
    | КОГДА РеализацияТоваровУслугТовары.Ссылка.УчитыватьНДС
    | И (НЕ РеализацияТоваровУслугТовары.Ссылка.СуммаВключаетНДС)
    | ТОГДА РеализацияТоваровУслугТовары.Сумма + РеализацияТоваровУслугТовары.СуммаНДС
    | КОНЕЦ
    | КОНЕЦ) КАК СуммаСНДС
    |ИЗ
    | Документ.РеализацияТоваровУслуг.Товары КАК РеализацияТоваровУслугТовары
    |ГДЕ
    | РеализацияТоваровУслугТовары.Ссылка = &ТекДокумент
    |
    |СГРУППИРОВАТЬ ПО
    | РеализацияТоваровУслугТовары.НомерСтроки,
    | РеализацияТоваровУслугТовары.Номенклатура,
    | РеализацияТоваровУслугТовары.ЕдиницаИзмерения.Наименование,
    | РеализацияТоваровУслугТовары.Номенклатура.Код,
    | РеализацияТоваровУслугТовары.Цена
    | РеализацияТоваровУслугТовары.Объем,
    |УПОРЯДОЧИТЬ ПО
    | НомерСтроки
    |ИТОГИ
    | СУММА(СуммаНДС),
    | СУММА(СуммаСНДС)
    |ПО
    | ОБЩИЕ";
    Аватара пользователя
    Senator_I

     
    Сообщения: 15845
    Зарегистрирован: 14 май 2009, 08:51
    Откуда: Астана
    Профессия: Программист 1С
    Блог имени Senator_I
    Активность участника

    Re: Программирование на Платформе 1С

    Сообщение Senator_I » 21 сен 2011, 16:39

    Ура! Получилось! Шурик - Вы ГЕНИЙ!!! ;)
    Спасибо огромное ,правда еле нашел, где менять печатную форму накладной 3-8, а листинг такой:

    ЗапросПоТоварам = Новый Запрос();
    ЗапросПоТоварам.УстановитьПараметр("ТекДокумент", ЭтотОбъект.Ссылка);
    ЗапросПоТоварам.Текст =
    "ВЫБРАТЬ РАЗРЕШЕННЫЕ
    | РеализацияТоваровУслугТовары.НомерСтроки,
    | РеализацияТоваровУслугТовары.Номенклатура,
    | РеализацияТоваровУслугТовары.ЕдиницаИзмерения.Наименование КАК ЕдиницаИзмеренияНаименование,
    | РеализацияТоваровУслугТовары.Номенклатура.Код КАК ТоварКод,
    | РеализацияТоваровУслугТовары.Объем,
    | СУММА(РеализацияТоваровУслугТовары.Количество) КАК Количество,
    | РеализацияТоваровУслугТовары.Цена,
    | СУММА(РеализацияТоваровУслугТовары.Сумма) КАК Сумма,
    | СУММА(РеализацияТоваровУслугТовары.СуммаНДС) КАК СуммаНДС,
    | СУММА(ВЫБОР
    | КОГДА РеализацияТоваровУслугТовары.Ссылка.УчитыватьНДС
    | И РеализацияТоваровУслугТовары.Ссылка.СуммаВключаетНДС
    | ИЛИ (НЕ РеализацияТоваровУслугТовары.Ссылка.УчитыватьНДС)
    | ТОГДА РеализацияТоваровУслугТовары.Сумма
    | ИНАЧЕ ВЫБОР
    | КОГДА РеализацияТоваровУслугТовары.Ссылка.УчитыватьНДС
    | И (НЕ РеализацияТоваровУслугТовары.Ссылка.СуммаВключаетНДС)
    | ТОГДА РеализацияТоваровУслугТовары.Сумма + РеализацияТоваровУслугТовары.СуммаНДС
    | КОНЕЦ
    | КОНЕЦ) КАК СуммаСНДС
    |ИЗ
    | Документ.РеализацияТоваровУслуг.Товары КАК РеализацияТоваровУслугТовары
    |ГДЕ
    | РеализацияТоваровУслугТовары.Ссылка = &ТекДокумент
    |
    |СГРУППИРОВАТЬ ПО
    | РеализацияТоваровУслугТовары.НомерСтроки,
    | РеализацияТоваровУслугТовары.Номенклатура,
    | РеализацияТоваровУслугТовары.ЕдиницаИзмерения.Наименование,
    | РеализацияТоваровУслугТовары.Номенклатура.Код,
    | РеализацияТоваровУслугТовары.Объем,
    | РеализацияТоваровУслугТовары.Цена

    |УПОРЯДОЧИТЬ ПО
    | НомерСтроки
    |ИТОГИ
    | СУММА(СуммаНДС),
    | СУММА(СуммаСНДС)
    |ПО
    | ОБЩИЕ";


    Еще раз спасибо за помощь!
    Аватара пользователя
    Senator_I

     
    Сообщения: 15845
    Зарегистрирован: 14 май 2009, 08:51
    Откуда: Астана
    Профессия: Программист 1С
    Блог имени Senator_I
    Активность участника

    Re: Программирование на Платформе 1С

    Сообщение shurik_kz » 22 сен 2011, 01:41

    На здоровье! :D
    Аватара пользователя
    shurik_kz
    Эксперт-Куратор
     
    Сообщения: 6927
    Зарегистрирован: 17 сен 2008, 15:02
    Откуда: Almaty
    Профессия: IT Специалист
    Блог имени shurik_kz
    Активность участника

      Re: Программирование на Платформе 1С 8.2

      Сообщение Senator_I » 13 окт 2011, 10:11

      shurik_kz., извините за наглость, у Вас случайно нет отчетика "Реестр документов" для Бухучета для Казахстана 8.2 ?
      Аватара пользователя
      Senator_I

       
      Сообщения: 15845
      Зарегистрирован: 14 май 2009, 08:51
      Откуда: Астана
      Профессия: Программист 1С
      Блог имени Senator_I
      Активность участника

      Re: Программирование на Платформе 1С 8.2

      Сообщение shurik_kz » 13 окт 2011, 14:31

      1. Журнал операций - Действия - Вывести список.
      2. Консоль отчетов можно самому поиграться. :D
      Аватара пользователя
      shurik_kz
      Эксперт-Куратор
       
      Сообщения: 6927
      Зарегистрирован: 17 сен 2008, 15:02
      Откуда: Almaty
      Профессия: IT Специалист
      Блог имени shurik_kz
      Активность участника

        Re: Программирование на Платформе 1С 8.2

        Сообщение Senator_I » 13 окт 2011, 15:56

        shurik_kz писал(а):1. Журнал операций - Действия - Вывести список.
        2. Консоль отчетов можно самому поиграться. :D

        Спасибо, попробуем!
        Аватара пользователя
        Senator_I

         
        Сообщения: 15845
        Зарегистрирован: 14 май 2009, 08:51
        Откуда: Астана
        Профессия: Программист 1С
        Блог имени Senator_I
        Активность участника

        Re: Программирование на Платформе 1С 8.2

        Сообщение Senator_I » 13 окт 2011, 17:37

        Нет, мне немного другое нужно: список расходных документов, чтобы отображались табличные части. Типа через ТЗ сделать.
        Аватара пользователя
        Senator_I

         
        Сообщения: 15845
        Зарегистрирован: 14 май 2009, 08:51
        Откуда: Астана
        Профессия: Программист 1С
        Блог имени Senator_I
        Активность участника

        Re: Программирование на Платформе 1С 8.2

        Сообщение shurik_kz » 13 окт 2011, 19:44

        Senator_I писал(а):чтобы отображались табличные части.

        shurik_kz писал(а):2. Консоль отчетов можно самому поиграться.
        Аватара пользователя
        shurik_kz
        Эксперт-Куратор
         
        Сообщения: 6927
        Зарегистрирован: 17 сен 2008, 15:02
        Откуда: Almaty
        Профессия: IT Специалист
        Блог имени shurik_kz
        Активность участника

          Re: Программирование на Платформе 1С 8.2

          Сообщение Senator_I » 14 окт 2011, 09:10

          shurik_kz писал(а):2. Консоль отчетов можно самому поиграться.

          Попробую так + Радченко мне в помощь. :)
          Аватара пользователя
          Senator_I

           
          Сообщения: 15845
          Зарегистрирован: 14 май 2009, 08:51
          Откуда: Астана
          Профессия: Программист 1С
          Блог имени Senator_I
          Активность участника

          Re: Программирование на Платформе 1С 8.2

          Сообщение Senator_I » 20 окт 2011, 15:33

          shurik_kz, не подскажите, у меня в обработке вот такая строчка:
          докт = Документы[ПолеВыбора11];
          и она дает только один документ вида, ПолеВыбора11 - тип неопределенный.
          Как сделать, чтобы обрабатывались все документы?
          Аватара пользователя
          Senator_I

           
          Сообщения: 15845
          Зарегистрирован: 14 май 2009, 08:51
          Откуда: Астана
          Профессия: Программист 1С
          Блог имени Senator_I
          Активность участника

          Re: Программирование на Платформе 1С 8.2

          Сообщение dark_avenger » 20 окт 2011, 22:43

          А вам надо перебрать объекты или метаданные?
          Аватара пользователя
          dark_avenger

           
          Сообщения: 156
          Зарегистрирован: 05 ноя 2010, 18:59
          Откуда: г. Москва
          Профессия: Программист 1С
          Блог имени dark_avenger
          Активность участника

            Re: Программирование на Платформе 1С 8.2

            Сообщение shurik_kz » 21 окт 2011, 00:10

            Senator_I
            Уточните вопрос, что именно хотите и , если можно, эту часть обработки в студию.
            Аватара пользователя
            shurik_kz
            Эксперт-Куратор
             
            Сообщения: 6927
            Зарегистрирован: 17 сен 2008, 15:02
            Откуда: Almaty
            Профессия: IT Специалист
            Блог имени shurik_kz
            Активность участника

              Re: Программирование на Платформе 1С 8.2

              Сообщение Senator_I » 21 окт 2011, 09:07

              У меня выбирается только один документ, а нужно все оптом, чтобы поштучно не выбирать каждый вид: авансовый отчет и т.п, а код такой:

              Код: Выделить всё
              Функция ДокументПодходит(выбДок) // эта функция не заработала, я её отключил.
                 //докПодх = (выбДок.Организация = ПолеВвода1) ИЛИ ПолеВвода1.Пустая();
                 //Если Флажок1 Тогда докПодх = докПодх И выбДок.Проведен;
                 //   КонецЕсли;
                 //Если Флажок2 Тогда докПодх = докПодх И Не выбДок.Проведен;
                 //   КонецЕсли;
                 //Если Флажок3 Тогда докПодх = докПодх И выбДок.ПометкаУдаления;
                 //   КонецЕсли;
                 //Возврат докПодх;
              КонецФункции

              Процедура КнопкаВыполнитьНажатие(Кнопка)
                 // Вставить содержимое обработчика.
                 Если ПолеВыбора11 = Неопределено Тогда
                    Сообщить("не выбран тип документа");
                    Возврат;
                 КонецЕсли;
                 Если Переключатель1 = 4 Тогда
                    Ответ = Вопрос("действительно удалять документы насовсем?", РежимДиалогаВопрос.ДаНет);
                    Если Ответ = КодВозвратаДиалога.Нет Тогда Возврат; КонецЕсли;
                 КонецЕсли;
                 докт = Документы[ПолеВыбора11];
                 КонПериода = КонецДня(КонПериода);
                 докВыборка = докт.Выбрать(НачПериода, КонПериода);
                 счтч = 0;
                 Пока докВыборка.Следующий() Цикл
                    //Если ДокументПодходит(докВыборка) Тогда
                       Сообщить(докВыборка);
                       докОбъект = докВыборка.ПолучитьОбъект();
                       Если Переключатель1 = 2 Тогда
                          докОбъект.Записать(РежимЗаписиДокумента.ОтменаПроведения);
                       ИначеЕсли Переключатель1 = 1 Тогда
                          докОбъект.Записать(РежимЗаписиДокумента.Проведение);
                       ИначеЕсли Переключатель1 = 3 Тогда
                          докОбъект.УстановитьПометкуУдаления(Истина);
                       ИначеЕсли Переключатель1 = 5 Тогда
                          докОбъект.УстановитьПометкуУдаления(Ложь);
                       ИначеЕсли Переключатель1 = 4 Тогда
                          докОбъект.Удалить();
                       КонецЕсли;
                       счтч = счтч + 1;
                    //КонецЕсли;
                 КонецЦикла;
                 Сообщить("обработано документов: " + счтч);
              КонецПроцедуры

              Процедура ВыбПериодНажатие(Элемент)
                 НастройкаПериода = Новый НастройкаПериода;
                 НастройкаПериода.УстановитьПериод(НачПериода, ?(КонПериода='0001-01-01', КонПериода, КонецДня(КонПериода)));
                 НастройкаПериода.РедактироватьКакИнтервал = Истина;
                 НастройкаПериода.РедактироватьКакПериод = Истина;
                 НастройкаПериода.ВариантНастройки = ВариантНастройкиПериода.Период;
                 Если НастройкаПериода.Редактировать() Тогда
                    НачПериода = НастройкаПериода.ПолучитьДатуНачала();
                    КонПериода = НастройкаПериода.ПолучитьДатуОкончания();
                 КонецЕсли;
              КонецПроцедуры

              Процедура ВыбПериодНажатие1(Элемент)
                 НастройкаПериода = Новый НастройкаПериода;
                 НастройкаПериода.УстановитьПериод(НачПериода, ?(КонПериода='0001-01-01', КонПериода, КонецДня(КонПериода)));
                 НастройкаПериода.РедактироватьКакИнтервал = Истина;
                 НастройкаПериода.РедактироватьКакПериод = Истина;
                 НастройкаПериода.ВариантНастройки = ВариантНастройкиПериода.Период;
                 Если НастройкаПериода.Редактировать() Тогда
                    НачПериода = НастройкаПериода.ПолучитьДатуНачала();
                    КонПериода = НастройкаПериода.ПолучитьДатуОкончания();
                 КонецЕсли;
              КонецПроцедуры

              Процедура ПередОткрытием(Отказ, СтандартнаяОбработка)
                 // Вставить содержимое обработчика.
                 Для каждого спр Из Метаданные.Документы Цикл
                     ЭлементыФормы.ПолеВыбора1.СписокВыбора.Добавить(спр.Имя); // я так думаю проблема в этом месте (!).      
                 КонецЦикла;
              КонецПроцедуры
              Аватара пользователя
              Senator_I

               
              Сообщения: 15845
              Зарегистрирован: 14 май 2009, 08:51
              Откуда: Астана
              Профессия: Программист 1С
              Блог имени Senator_I
              Активность участника

              Re: Программирование на Платформе 1С 8.2

              Сообщение dark_avenger » 21 окт 2011, 10:36

              Есть несколько способов, например можно так:

              Код: Выделить всё
                      для каждого Док из метаданные.Документы цикл
                    Доки=Документы[Док.Имя].Выбрать();
                    пока Доки.Следующий() цикл
                       ОбработкаПрерыванияПользователя();
                       сообщить(Доки);
                       ДокОб=Доки.ПолучитьОбъект();
                       //ДокОб - доступен для изменения
                    конеццикла;
                 конеццикла


              остановится по ctrl+break;
              Аватара пользователя
              dark_avenger

               
              Сообщения: 156
              Зарегистрирован: 05 ноя 2010, 18:59
              Откуда: г. Москва
              Профессия: Программист 1С
              Блог имени dark_avenger
              Активность участника

                Re: Программирование на Платформе 1С 8.2

                Сообщение Senator_I » 21 окт 2011, 10:43

                Спасибо большое, dark_avenger, только я применительно к данной задаче сделал так:

                Код: Выделить всё
                для каждого Док из метаданные.Документы цикл
                      Доки=Документы[Док.Имя].Выбрать([b]НачПериода, КонПериода[/b]);
                    
                      пока Доки.Следующий() цикл
                         ОбработкаПрерыванияПользователя();
                         сообщить(Доки);
                         ДокОб=Доки.ПолучитьОбъект();
                         //ДокОб - доступен для изменения
                      конеццикла;
                   конеццикла


                И все заработало как надо, спасибо! Это одна из моих основных обработок, которыми приходится пользоваться.
                Аватара пользователя
                Senator_I

                 
                Сообщения: 15845
                Зарегистрирован: 14 май 2009, 08:51
                Откуда: Астана
                Профессия: Программист 1С
                Блог имени Senator_I
                Активность участника

                Re: Программирование на Платформе 1С 8.2

                Сообщение shurik_kz » 21 окт 2011, 11:11

                Разобрались уже ))) . Для чего обработка, если не секрет?
                Аватара пользователя
                shurik_kz
                Эксперт-Куратор
                 
                Сообщения: 6927
                Зарегистрирован: 17 сен 2008, 15:02
                Откуда: Almaty
                Профессия: IT Специалист
                Блог имени shurik_kz
                Активность участника

                  Пред.След.

                  Привет. Мы ищем таланты:
                  • Тебе интересен форум? Ты хочешь участвовать и развивать его?
                  • Тебе интересно в твоей профессии?
                  • Тебе есть чем поделиться из твоего опыта с коллегами на форуме? Есть чем поделиться из собственного опыта, научить или рассказать?
                  Мы ищем таланты, которые помогут развить форум. Что взамен:
                  • Получить приглашение на форум
                  • Радость общения
                  • Совместное развитие
                  Как: об этом написано на странице: http://tandem.f2.kz/

                  Вернуться в 1С Казахстан

                  Кто сейчас на конференции

                  Сейчас этот форум просматривают: poly123 и гости: 23




                  Вам помог наш сайт?

                  Тогда и мы с радостью примем Вашу помощь
                  Отправьте С.М.С. на номер 3350 c текстом CE2333
                  Латинскими (английскими, не русскими) буквами (для абонентов KCell, Activ, Dalacom, Pathword, Neo, Beeline, K-Mobile)
                  Стоимость одной С.М.С. 170 тенге (KZT) с НДС

                  Каждая Ваша С.М.С. сделает сайт лучше



                  Новые сообщения:

                  Кино: новинки, любимые, советую посмотреть
                  Кайрат-F2
                  Сегодня, 20:57

                  [Новость] Новости от 1С
                  makfromkz
                  Вчера, 09:48

                  Проблемы образования.
                  Кайрат-F2
                  19 янв 2018, 22:56

                  Начисление пени по налогам и другим обязательным платежам в
                  Tanyshencia
                  19 янв 2018, 16:47

                  Музыка. Кто что любит и слушает.
                  Кайрат-F2
                  19 янв 2018, 16:19

                  gov4c.kz - Официальный сайт ГК "Правительство для граждан"
                  Кайрат-F2
                  19 янв 2018, 01:05

                  Футбол-футбол
                  Senator_I
                  18 янв 2018, 16:12

                  Пеня по социальным и пенсионным отчислениям
                  timur_26_
                  18 янв 2018, 15:29

                  Интересные факты, фото, новости...
                  Кайрат-F2
                  18 янв 2018, 15:22

                  [Новость] Правила заполнения налоговых форм на 2018 год
                  timur_26_
                  18 янв 2018, 15:14

                  [Новость] Новый Налоговый Кодекс РК 2018 года
                  timur_26_
                  18 янв 2018, 15:11

                  [Новость] Смешные новости и глупые инициативы.
                  Senator_I
                  18 янв 2018, 12:25

                  [Справочный материал] Ставки платы за эмиссии в окружающую среду на 2018 год
                  Senator_I
                  17 янв 2018, 12:24

                  [17.01.2018 обновлена] JRE необходимый для работы в Кабинете налогоплательщика
                  Кайрат-F2
                  17 янв 2018, 10:39

                  ИС Декларант (ИС Акциз) версия 1.0.3.72 [от 25 декабря 2017]
                  Кайрат-F2
                  16 янв 2018, 16:18

                  [05.10.2016 обновлена] ИС Декларант (ИС Акциз) версия 1.0.3.71 [от 4 октября 2016]
                  lyubashulya
                  16 янв 2018, 16:00

                  Девальвация или инфляция в Казахстане?
                  Necytij
                  16 янв 2018, 12:39

                  Теряем своих кумиров...
                  Нуреке
                  16 янв 2018, 11:12

                  [Новость] Базовые ставки МРП, МЗП на 2018 год в Казахстане
                  timur_26_
                  15 янв 2018, 23:03

                  Трудоустройство, вакансии, работа
                  Senator_I
                  15 янв 2018, 12:36

                  [Новость] Касательно применения ККМ
                  Senator_I
                  15 янв 2018, 10:27

                  Новости Астаны и Акмолинской области.
                  Senator_I
                  15 янв 2018, 08:54

                  [Новость] Смена налогового режима, уведомление о применяемом режиме
                  timur_26_
                  14 янв 2018, 14:06

                  [Новость] Ужесточение розничной торговли алкоголем
                  timur_26_
                  14 янв 2018, 13:52

                  [Делимся опытом] Некоторые сервисы в 1С7.7
                  daur
                  12 янв 2018, 17:04

                  [Новость] Налоговые регистры
                  honey_3112
                  12 янв 2018, 11:22


                  Хостинг предоставлен Компанией Хостинг–Сервис HS.kz